Subject: [lvs-users] Come join me on Oriflame Cosmetics India (By Hemjyoti Sikdar)

From: Madan Mohan <[email-masked]>
Date: Mon, 23 Mar 2009 07:11:26 +0000 (GMT)

Oriflame Cosmetics India (By Hemjyoti Sikdar): Oriflame Cosmetics India (Natural Swedish Cosmetics)
--------------------

Come join me on Oriflame Cosmetics India (By Hemjyoti Sikdar)!

Madan Mohan

Click the link below to Join:
http://oriflameindia.ning.com/?xgi=4s1QxlB

If your email program doesn't recognize the web address above as an active link,
please copy and paste it into your web browser

--------------------

About Oriflame Cosmetics India (By Hemjyoti Sikdar)
Oriflame Cosmetics India (Natural Swedish Cosmetics)

6 members
65 photos

--------------------

To control which emails you receive on the corner, or to opt-out, go to:
http://oriflameindia.ning.com/?xgo=Z6O-b766dPAL0Hd0bnuCY0iooFTDE9RZjkoTx-1LUm4yhDIlvMErM8aqteGiMaw/YtwtikNA/KM
_______________________________________________
Please read the documentation before posting - it's available at:
http://www.linuxvirtualserver.org/

LinuxVirtualServer.org mailing list - [email-masked]
Send requests to [email-masked]
or go to http://lists.graemef.net/mailman/listinfo/lvs-users

---

From: Graeme Fowler <[email-masked]>
Date: Mon, 23 Mar 2009 08:19:12 +0000

Madan has been unsubscribed from lvs-users.

Please, everyone, if you must use social or professional networking
sites, do *not* upload your entire address book if it includes mailing
list addresses.

Thanks,

Graeme